Cyber
Question:
How to fix the slow loading
issue of Smart Hub Home Menu on BD-DVD-HTS devices?
Answer:
Issue:
When accessing the Smart Hub Home Menu on most BD-DVD-HTS devices, the program
can take a longer time to load.
Affected model: All Smart Hub supported BDP/BD-HTS models.
Cause:
This issue can occur when the internet connection or router output is unstable.
Solution:
Before performing this reset, please
obtain customer’s consent FIRST as IT WILL DELETE ALL CUSTOMER’S INSTALLED APPS.
This ▶▶1821 method is for resetting
Smart Hub COMPLETELY. (Unlikely with Tools > Reset).
Method:
Launch Smart Hub using the device’s remote. Once on Smart Hub Screen press ▶▶1821. The message in picture below
will show: validate accordingly
(▶▶ is the “FF” button).

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