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No title
 Question : 
 How to check if a phone is blacklisted (i.e. lost or 
stolen)? 
Issue: 
The Samsung phone is not recognizing or reading the SIM card from the service provider. 
  
Cause: 
The phone may be blacklisted by the service provider due to being lost/stolen. 
  
Solution: 
Ask the customer for the IMEI and check the following national blacklist 
registry website to determine if the unit is blacklisted or not. 
https://www.devicecheck.ca/check-status-device-canada/ 
 
OR check 
https://www.publicmobile.ca/en/on/get-started 
 
  
Do not tell the customer their their phone was blacklisted 
(lost/stolen) as we cannot prove that. 
Refer the customer back to the service provider for assistance as the phone 
needs to be removed from the blacklist. 
Do not setup service for this. 
                                                                 
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