No title
Issue
Chinese Samsung Account user's can not setup non Chinese Samsung Wallet.
When a user tries to setup, the error pop up below appears.

Cause
Blocked to comply with the Personal Information
Protection Law.
- The Personal Information Protection Law(PIPL)
came into effect on 1 November 2021 in China. One of the key principle is
specific restrictions on transfer of personal data outside of China. For
cases of a serious nature, personal information protection authorities may
impose a fine of up to 5% of a company's annual turnover for the previous
year.
- During Samsung Account(SA) creation process,
user shall enter their name and email address. This information is
considered as their personal information.
- If Chinese SA user can set up non Chinese
Samsung Wallet, then the information of that SA is stored in the US Wallet
server. This is considered as overseas data transfer.
Solution
Create a new Samsung Account (SA) out
of China and setup the Wallet with it.
- It is now allowed to change the country
of Samsung Account if it is the Chinese Samsung Account due to PIPL.
|