No title
No Touch
response on the screen panel
Symptom:
No response with any touch.
Cause:
User may have accidentally enabled Screen Reader Mode. Panel will now only activate with a double tap to access any app.
Solution:
Deactivation of Family Hub Accessibility Mode
Step 1: Double tap
and Go to Setting. Step 2: Tap into settings screen and swipe to the bottom until you see Accessibility (Double tap). Step 3: Screen reader is at top (Double tap). and then double tap on slide widget. Step 4: Turn Screen reader to Off. Step 5: Unit will now function under single tap as normal.
|