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Connectivity problem with Amazon prime video app
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Question:

What is the connectivity problem with Amazon Prime Video app on Y18 Smart model?

 

Answer:                                                                   

Model: Y18 Smart model (See attached for model list)

[Symptom]:

When user access the Amazon prime video app, below message poped up with multi languages.                                                       

- Condition for Symptom                 

1. Network status is okay and other apps are working well.                   

2. Not 100%, Only specific user faced this issue.                   

[Cause]:

- App issue by Amazon.                                 

- There is compatibility issue between specific router and Amazon server.                                 

[Solution]:

The issue is in the process of being modified in Amazon. Please wait until the improvement is completed.                                                                

- Target plan: Middle of Feb (App version will be updated)                                                             

* The above schedule may be changed according to Amazon's circumstances.                                                                

                                                                  

For more information, please guide user to contact Amazon.                                                              

                                                                

Please refer to this info and if possible, do not make So before releasing.                                                             

 

 
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