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Intermittent malfunction of remote control when using wireless network connection on TV
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Symptom :

  • Intermittent malfunction of remote control when using wireless network connection on TV.

- For example, if you press the key of the remote control while using the TV, the TV does not respond intermittently, but after a while, it responds well to the key input of the remote control.

 

Cause :

  • Wireless Network connection issue.

- When a customer is using a wireless network connection, it may be affected by an unstable network connection.

* Smart TV is equipped with a combo module that combines Wi-Fi and Bluetooth functions. Therefore, when the Wi-Fi connection is not stable, it proceeds with various operations in the background state to normalize the connection state. In some cases, a module reset operation may be performed to resolve the network issues detected by the TV. During the reset of the module, the Wi-Fi and Bluetooth functions cannot be used. Therefore, customers can feel that the remote control does not work intermittently. Module Initialization takes up to 8 seconds, each time the module is reset.

 

Solution :

  • Check the wireless connection status.

- If the customer uses a wireless connection, As explained in "Cause" section, the remote control operation may be affected depending on the network connection status.

- The wireless connection status can be checked using the following two methods:

 

  • Method 1

- Install the Wi-Fi analyzer app on the mobile device to check the strength of the signal used by the customer.

 

  • Method 2

- Customer can check the wireless connection status using the YouTube app installed on the TV.

- Please guide customer to proceed with the below steps:

 

1) Open the YouTube TV app on TV, and play any 4K video(UHD).

2) Go to the player controls, then select Setting or More option.

3) Select the bug icon (Stats for nerds). Stats for nerds will be displayed on top of the video while the video is playing.

 

* The screen configuration and the location of the menu may vary depending on the model year of the smart TV. However, the names of stats for nerds have not changed, so please guide customers to look for this item on the YouTube app menu.

4) Check the information of Stats for nerds.

Among the various information, the Connection Speed must be checked and this value must be at least 5000 Kbps to ensure a stable network connection environment.

- Required Speed for Minimum HD Streaming : 5000 Kbps and above.

- Required Speed for Minimum UHD Streaming : 25000 Kbps and above.

5) If the connection speed is less than 5000 Kbps, connect the network with the wired LAN, or move the location of the Wi-Fi AP (router), or contact the Internet service provider to check the installed Wi-Fi AP status.

 

Appendix

This is a guide to check basic procedures for smart controls.

  • Step 1 : First of all, check the battery of the Smart Control.

- Guide customer to Enter All Settings > Support > About This TV and find "Smart control battery status" item.

- When the value of this item is low or Extremely low, battery charging is required.

 

* Battery level according to the level :

High (>87%) / Medium (>39%) / Low (>10%) / Extremely Low (<10%)

 

  • Step 2 : If the battery is confirmed to be low, charging is required

- Please guide customer to charge by connecting the USB-C cable to the USB-C port at the bottom of the remote control.

- In addition, please guide customers to charge using USB-C cable for fast and stable charging. Because the charge amount is variable depending on the environment using Solar Cell.

 

* Please note that the product enclosed leaflet below explains the two charging methods of the remote control.

 

  • Step 3 : When the battery charging is complete, please perform BT pairing operation

- Press "A" and "B" for 3 seconds at the same time and check if pairing proceeds on the TV screen.

 

* Please Do not create SO or NCP

 

 
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